Cryptema’s Blog

my blocknotes…

Installare Metasploit Framework 3.3.3 in Ubuntu 10.04

Posted by cryptema on 6 May 2010


1) Installare le dipendenze necessarie:

sudo apt-get install libglade2-ruby sqlite3 libsqlite3-ruby1.8 && sudo apt-get install libdbd-sqlite3-ruby1.8 libopenssl-ruby subversion rubygems

2) Scaricare ed estrarre il framework metasploit nel seguente modo:

wget http://www.metasploit.com/releases/framework-3.3.3.tar.bz2 && tar xvfj framework-3.3.3.tar.bz2 && cd msf3

3) Aggiornare il framework all’ultima release disponibile

svn update

4) Avviare metasploit:

con intefaccia grafica

./msfgui

senza interfaccia grafica

./msfconsole
Advertisements

6 Responses to “Installare Metasploit Framework 3.3.3 in Ubuntu 10.04”

  1. pmvalente said

    Working, tested on Ubuntu 10.04.
    Thank you from Portugal.

  2. Thanks a lot friend..Its working perfetcly

  3. Ucok Sinaga said

    Thank’s for that, working fine in ubuntu 10.04

  4. adyn said

    tnk frend

  5. Jw0rmcC said

    Thanks man, better than next next next

  6. ChiTownMafia said

    Thanks that was a lot less painful than I thought… Thanks From Tampa FL USA

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

 
%d bloggers like this: